Teams Uninstalled; unable to reinstall

Incident Report for Arrowhead Programs

Resolved

The policy affecting this issue has been resolved. If you were affected, Please restart your laptop and allow up to 20 mins for Teams to reinstall
Posted Oct 21, 2025 - 07:46 PDT

Investigating

It appears there is an issue with Teams being uninstalled and being unable to be reinstalled. We are working with our engineers. If you are affected, please use the web version https://teams.microsoft.com/v2/ as we work to resolve the issue.
Posted Oct 21, 2025 - 07:10 PDT
This incident affected: Office 365 (Teams).